0-Day-kwetsbaarheid: The Plus Addons for Elementor

geplaatst in: Actueel | 0

Het Wordfence Threat Intelligence-team werd vanmorgen geattendeerd op een actieve exploitatie gericht op een zero-day-kwetsbaarheid in de plug-in The Plus Addons for Elementor, geïnstalleerd op meer dan 30.000 WordPress-sites.

Op het moment van publicatie is er geen oplossing bekend.

Aangezien dit nu actief in het wild wordt misbruikt, hebben ze op het officiële Wordfence-blog details gepubliceerd over wat u moet doen om uw site te beschermen.

We raden u ten zeerste aan deze plug-in te deactiveren en te verwijderen of te updaten naar versie 4.1.7 of hoger.

Lees alle details op het blog van Wordfence (engels).

Beveilig uw website vandaag!

Volledige software onderhoud en beveiliging van uw WordPress installatie.
Inclusief uptime en dmarc monitoring en website hack recovery.

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *