Beveiligingsupdate WooCommerce Checkout Manager

geplaatst in: Actueel | 0

Eerder deze week werd een beveiligingsupdate uitgebracht voor de WooCommerce Checkout Manager-plug-in voor WordPress. Deze update lost twee verschillende kwetsbaarheden op: een willekeurig foutje bij het uploaden van een bestand in bepaalde configuraties en een fout waardoor aanvallers mediabestanden van de getroffen sites kunnen verwijderen. Gebruikers van de plug-in wordt geadviseerd zo snel mogelijk de meest recente beschikbare versie (4.3 op het moment van schrijven) te installeren om misbruik van de fouten in deze update te voorkomen.

Je kunt het volledige bericht lezen op het Wordfence-blog (engelstalig)

Was dit artikel nuttig?
Laat ons weten of u dit artikel nuttig vond. Zo weten wij of we verbeteringen moeten aanbrengen.
Ja, nuttig1
Nee0

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *