WPBakery Page Builder <6.4.1 - beveiligingsprobleem (XSS)

geplaatst in: Actueel | 0

Wordfence ontdekte een Authenticated Stored Cross-Site Scripting (XSS) beveiligingsprobleem binnen de WPBakery Page Builder WordPress-plug-in. Door het beveiligingslek kan een gebruiker met beperkte rechten, zoals een bijdrager, kwaadaardig JavaScript in berichten injecteren. Dit beveiligingsprobleem wordt op 21 oktober 2020 openbaar … Vervolgd

HSTS en uw website

geplaatst in: Kennisbank | 0

HSTS (HTTP Strict Transport Security) HTTP Strict Transport Security (HSTS) is een beveiligingsmechanisme nodig om HTTPS-websites te beschermen tegen zogenaamde downgrade-aanvallen. Het vereenvoudigt ook de bescherming tegen cookie hijacking. Het laat toe dat webservers vereisen dat webbrowsers alleen beveiligde HTTPS-verbindingen … Vervolgd